You are here

Home

Switch to .NET 4.0

To benefit from the increased functionality of Microsoft’s latest .NET development environment, we decided to develop our products with version 4.0 from now on. This update will affect following products: LDorado Design 1.6, LDorado Gole 1.2, LDorado Tweaker 1.2, LDorado ProjectExplorer, LDorado CostAccounting 2.0 and LDorado Sales 2.0.

 

The shift to the latest Microsoft runtime environment and the corresponding development tools will allow us to keep our development on leading technology.

 

The shift will affect all LDorado modules made available beginning from October, 8th 2012 and will require .NET 4.0 to be installed.

 

NET 4.0 are available at Microsoft’s web site at http://www.microsoft.com/en-us/download/details.aspx?id=17851

Tuesday, 24. July 2012